A-A+

10个最有用的WordPress安全和防护插件

2008年12月12日 WordPress 评论关闭 阅读 1 次

发现了一个不错的博客,博客的设计很简洁&漂亮,文章也都很不错。特别是他总结的两篇关于WordPress的文章,都非常值得一看。分别是:

下面是这两篇中的第一篇文章。好久没有写关于WordPress插件的文章了。推荐一下这个博客,让大家可以学到多一点东西,顺便引用这一篇,希望同样能帮你更好地完善你的WordPress博客。

1. WordPress Database Backup (http://www.ilfilosofo.com/blog/wp-db-backup/)

URL: http://www.ilfilosofo.com/blog/wp-db-backup/.
Description: 就像它的名字一样,它担起备份你WordPress博客的数据,这几乎是你博客需要装的第一个插件。你可以通过它经常为自己的数据备份,以防万一。

 

2. Semisecure Login (http://jamesmallen.net)

URL: http://jamesmallen.net/2007/09/16/semisecure-login/.
Description: Semisecure增强了登陆WP的安全性,他利用MD5保护密码。JavaScript需要特殊的条件才能执行,从而保护你的密码安全。

3. AskApache Password Protect (http://www.askapache.com)

URL: http://www.askapache.com/wordpress/htaccess-password-protect.html.
Description: 这个会利用非常强大的htaccess密码保护WP Admin的安全,阻止一切意料外的爬虫侵入你的博客。

4. Force SSL (http://almosteffortless.com/)

URL: http://almosteffortless.com/wordpress/force-ssl/.
Description: Force SSL 插件会为HTTPS链接安全而强制使用证书。这个插件对那些需要在文章传输到浏览器时要求更高安全度的博主非常有用。

5. WP Security Scan (http://wordpress.org/extend/plugins)

URL: http://wordpress.org/extend/plugins/wp-security-scan/.
Description: 我喜欢这个插件,他可以扫描你网站的安全问题和检验密码、文件准许、数据库安全、隐藏的WP版本和Wordpress安全防护。

6. Secure Files (http://wordpress.org/extend/plugins)

URL: http://wordpress.org/extend/plugins/secure-files/#post-271.
Description: 这个插件允许安全上传和下载你站外的文档。当读者需要登陆才可以查看你某些东西时,你可以严格限制他们的下载权限。

7. WP-SpamFree (http://www.hybrid6.com/)

URL: http://www.hybrid6.com/webgeek/plugins/wp-spamfree.
Description: 在我用这个插件之前,已经听说过它很多次。老实说,他比Akismet做得更好。读者使用我推荐的东西。我想阻止垃圾,更想阻止的是垃圾制造者。

8. BackUpWordPress (http://wordpress.designpraxis.at)

URL: http://wordpress.designpraxis.at/plugins/backupwordpress/.
Description: 几乎像介绍的第一个插件。这个插件同样可以备份你的数据,不同的是不那么直观。它更适合WP Pro。

9. Anonymous WordPress Plugin Updates (http://f00f.de/)

URL: http://f00f.de/blog/2007/10/02/plugin-anonymous-wordpress-plugin-updates.html.
Description: 自动检验插件升级是WP2.3以来的新特点。这个插件可以阻止WP传送所装插件的博客URL和WP版本。完美地保护你的BLOG。

10. Replace WP-Version (http://wordpress.org/extend/plugins/)

URL: http://wordpress.org/extend/plugins/replace-wp-version/#post-2859.
Description: 我们知道暴露WP版本给安全带来的不便,这个插件可以帮你解决。

评论已关闭!

Copyright ©     理处言语然自 保留所有权利.   Theme  Ality 京ICP备07032740号

用户登录

分享到: