ubuntu


  • 简介
  • 目录大纲
  • 最新文档

    将Django与Tornado和RethinkDB一起使用

    我一直在使用RethinkDB编写许多Node.js代码。在编写了如此多的JavaScript之后,我开始想念Python和Django,这些年来我已经广泛使用它们了。因此,我决定将原始的Node.js RethinkDB聊天应用程序移植 到Django,以比较Django和Node.js。 在这篇博客文章中,我将带您了解在Django中制作实时应用程序的基础知识。您可以在GitHub上找到最终………

    老总 - April 10, 2021, 8:56 a.m.


    IETF 正式弃用 TLS 1.0 和 TLS 1.1

    IETF(国际互联网工程任务组)已宣布正式弃用 TLS 1.0 和 TLS 1.1。 公告写道,TLS 1.0 (RFC 2246) 和 TLS 1.1 (RFC 4346) 已被正式弃用。这些版本缺乏对当前和推荐的加密算法以及机制的支持,许多政府和行业对使用 TLS 的应用现在都要求避免使用这些旧 TLS 版本。 TLS 1.2 在 2008年成为 IETF 推荐的版本(2018年被 TLS ………

    老总 - April 8, 2021, 5:41 p.m.


    nginx不支持apk ipa文件下载的设置方法

    .apk 和 .ipa分别是android应用和ios应用的扩展名。 如果在浏览器下载这些文件为后缀的文件时,会自动重命名为zip文件。 当然可以下载后手动修改后缀,依然可以安装。 如果想下载后缀直接就是apk ipa的,可以修改 /usr/local/nginx/conf目录下的mime.types 增加如下配置,重启nginx生效 application/vnd.android.packag………

    老总 - April 8, 2021, 6:15 a.m.


    如何在Ubuntu 上安装和使用PHP Composer

    在Ubuntu 20.04上安装PHP Composer Composer 是PHP的依赖项管理器(类似于Node.js的npm 或Python的pip )。 使用Composer,您可以指定项目所依赖的PHP库,它将为您提取和管理所有库和依赖项。Composer用于所有现代PHP框架和平台,例如Laravel,Symfony,Drupal和Magento。 本教程说明了如何在Ubuntu 20………

    老总 - March 29, 2021, 7:10 p.m.


    Upgrading or Downgrading PHP Versions

    升级或降级PHP版本 Last updated: November 10th 2020 Webdock堆栈上的PHP版本的升级或降级本质上是相同的过程。简而言之,您需要做的是: 确保已安装所需版本的php软件包 更新该PHP版本的任何配置 更新您的Web服务器配置以指向正确的PHP版本 将PHP CLI指向正确的PHP版本 重新启动您的Web服务器和php-fpm 屏蔽旧的php-fpm守护程序………

    老总 - March 29, 2021, 5:13 p.m.



    老总